test

4947: Seek the Moonstone Step 2 Macnol not responding

Reported by ☆ Gynanna at Tue, 07 Jan 2020 10:28:07 UTC
worldbuild bug
new
0 confirmations

Description

Epic Quest Seek the Moonstone #2
Macnol is not responding (first time you visit him). I have tried speaking to him both while wearing and not wearing (it should be while wearing) Fagan's Signet Ring.

There is no dialogue box and I have attempted whispering and saying 'moonstone' and 'seek the moonstone' with no response.

Historically you could do this step a variety of ways:
1. Gain faction with the Siabra (I haven't done this)
2. Kill all the surrounding dergans and then start the conversation (I have done this)
3. Pull Macnol from the tower and run away. Speak to him as he returns (I have done this).
4. Get a level 50 bard to mezz everything apart from Macnol and then initiate the conversation (I haven't done this).

Reproduction Steps

1. Start the Seek the Moonstone quest (lvl 15 Epic) and get to step #2.
2. Put on Fagan's Signet Ring and talk to Macnol.
3. Should be able to then progress to further steps.

Intended Behavior

Macnol should respond.

Note: This has quest worked in the past as I've done it previously with a bard, champion and another enchanter. Though that was some time ago (prior to faction implementation - not sure if that's introduced this issue).

Evidence

http://camelot.allakhazam.com/quests.html?realm=Hibernia&cquest=116

Status

issue is new, and needs confirmation
requires 3 more confirmations
votes (priority): 1
0 players say this report is valid, 0 disagree

Comments

Note: You need to be logged in to post comments.
Loading Comments...