test

4490: Game Won't Load - Renderer Creation Failed

Reported by ☆ Elviaan at Sat, 14 Oct 2017 13:13:19 UTC
launcher bug
invalid

Description

I am trying to join the server but am encountering a problem "Renderer Creation Failed!" PLEASE DON'T STOP READING.

I have read and tried all of the troubleshooting in other threads but still am not having any luck.
Here are my system requirements:
Windows 7 Professional
Processor: Intel(R) Core(TM) i7-6820HQ CPU @ 2.70GHz
RAM: 16 GB (15.9 usable)
System type: 64-bit Operating System **Is that my problem since you need 86 bit? If so, is there a way to change this?

Here are my devices:
Computer - ACPI x64-based PC **Is this the same issue as above? Any way to change that?
Display adapters
-Intel(R) HD Graphics 530
-Mirage Driver
-NVIDIA Quadro M2000M

Since all the other problems seemed to be fixed with the C++ and .NET download I have chased that too. It says I have installed:
Microsoft Visual C++ 2012, 2013, and 2017 (x86)
Microsoft .NET Framework 4.6.1

I've tried to do my homework and figure it out myself but have reached the end of my computer knowledge and am hoping for some help. If any of the above is incompatible with the game and unable to change please let me know so I don't keep getting my hopes up. Please let me know if I can provide any additional information to help find a solution.

Reproduction Steps

1. Not sure it is a bug, might just be an incompatible computer.
2. I've loaded the game and launcher twice to make sure I followed all the steps.
3. I have ran windows troubleshooting on the launcher itself to see if the computer could fix whatever is incompatible on it's own.

Intended Behavior

Again, not sure it is a bug but hoping someone can help me get online.

Status

Issue was invalid:
Please visit our support forum
0 players say this report is valid, 0 disagree

Comments

Loading Comments...