test

4074: Cannot apply tincture to spellcrafted weapon

Reported by Jabjibbin at Wed, 12 Apr 2017 20:27:16 UTC
gamemechanic bug
new
1 confirmations

Description

I am currently 1010 Spellcrafting, and have brought my alchemy up to 700. I was making cold stable tinctures and tried to apply one to armor I had previously spellcrafted. When trying to apply a Stable fire fine alloy tincture to my sleeves, I get the message, "The glowing edgebender fine alloy heavy starkask odd is already imbued with 4 different types of magical properties"

I have not tried this with volatile tinctures yet, but I think it will be the same. Items should be able to have alchemy applied to them after the spellcrafting is done. I think it may have to do with me being a legendary SC and is treating the combine process as a spellcrafting process and not alchemy.

Reproduction Steps

1. Use a legendary spellcrafter with alchemy as a secondary skill
2. Imbue an item with 4 gems
3. Try to apply a level appropriate stable tincture to the item.

Intended Behavior

A legendary SC with a minor in Alchemy should be able to apply any tinctures to an item as a regular alchemist would. Items that are already spellcrafted should be able to accept level appropriate tinctures.

Evidence

With alchemy skill you should be able to put tinctures on items. I cannot find any listed reference to this bug as it is very abstract.

Status

issue is new, and needs confirmation
requires 2 more confirmations
votes (priority): 1
1 player says this report is valid, 0 disagree

Comments

Note: You need to be logged in to post comments.
Loading Comments...